Latest Reviews

  1. PKGGamer
  2. OfficialJob
    OfficialJob
    1/5,
    Version: Only Spigot 1.9/1.10
    It didn't works!
    1. Aidan
      Author's Response
      How does it now work?
  3. VictorGamer15
  4. GuyLian
    GuyLian
    5/5,
    Version: 0.1.2
    Aiden, you always do the best! greatest of all time! simply add "awesome!!!" good job! Cheers.
    1. Aidan
      Author's Response
      Thanks for the review!
  5. Crafting4Ever
    Crafting4Ever
    1/5,
    Version: 1-FINAL
    Lol, If you guys dont know this is my server and this isnt even what is it anymore
    1. Aidan
      Author's Response
      Thanks for the review!
  6. acxel
  7. Expert
    Expert
    5/5,
    Version: 1.0.2.1
    Perfect! ty for leak
  8. Expert
    Expert
    5/5,
    Version: 3.4.1
    ty for leak :D
  9. Hydrox
  10. PoineTR
  11. AED
  12. kyakou
    kyakou
    5/5,
    Version: 7.2.18
    Uhm, hello! This plugin doesn't work on my 1.11 server, even after I've downloaded ProtocolSupport. Are you able to add a version where 1.11 would work?
    1. Aidan
      Author's Response
      If you want 1.11 support use protocol support. I will be coming out with an updated version soon. :D
  13. Nazimtop01
  14. Sidka
  15. Verxo
  16. blubba
    blubba
    4/5,
    Version: 3.4
    sirve pero esta un poquito desactualizado el plugin
  17. Narovik
    Narovik
    3/5,
    Version: 1.3.4.4
    Please update to 1.3.4.6 compatible with 1.11!
    Nice leak though
  18. Narovik
    Narovik
    5/5,
    Version: 7.2.18
    Very nice leak, I really needed this for my server. But can you release an updated version working with 1.11 ?
    Thanks buddy!
    1. Aidan
      Author's Response
      If you want 1.11 support use ProtocolSupport! Thanks for the review though:)
  19. Fritten
    Fritten
    5/5,
    Version: 1.0
    BEST LEAKER PLEASE BADLION ARENA PVP AND HYPIXEL SKYWARS
  20. Clément
    Clément
    1/5,
    Version: 2.3.1
    The plugin don't work
    1. Aidan
      Author's Response
      Use spigot piracy cracker